Scaleway


Troubleshooting If you are having a trouble with Online Cloud, describe your problem in a topic with the Troubleshooting tag.
Official Official announcement are flagged under this category
InstantApps
Feedback Help us to build the best cloud platform! Create new topic under the Feedback tag and let us know the features you want to see on Online Cloud.
Feature Request Share and vote for what you’d like to see on Scaleway!
Tutorials Read, write, share tutorials on Online Cloud.
Question Ask your questions or answer others in the Question section.

Cannot log in after creating baremetal instance [Scaleway] (1)
Lost SSH Key - Scaleway server - Help! [Question] (2)
MacBook Battery issue.! [Question] (1)
Object Storage: no MIME type in download? [Feedback] (2)
Data copy from Object Storage bucket [Question] (2)
Object Storage: Control panel download NOT https [Feedback] (4)
Docker registry with object storage [Question] (3)
[ANSWERED (ticket)] - C2S has been rebooting for the past 14h [Troubleshooting] (1)
[SOLVED (ticket)] - Server down impossible to reboot [Scaleway] (1)
[ANSWERED] - Cannot use Scaleway, as none of my credit cards are accepted [Troubleshooting] (5)
[ANSWERED] - My Server Not Start SSH Service and I can't do anything [Troubleshooting] (4)
[ANSWERED] - >50h downtime [Troubleshooting] (2)
[ANSWERED] - WTF account not being confirmed [Question] (4)
[need feedback] Please support CentOS (or at least Fedora) ( 2 ) [Feedback] (27)
Internet access without public IP [Question] (14)
My experience of one year with Scaleway [Feedback] (13)
I need to use object storage [Question] (3)
[ANSWERED] - 6004 issue with credit card [Troubleshooting] (3)
Transfer server from Individual account to Corporate [Question] (9)
Object storage pricing? [Question] (9)
[SOLVED] [Object Storage] Minio client compatibility? [Question] (2)
[ANSWERED] - Problem add new credit cards to my account ( 2 ) [Troubleshooting] (28)
Open vpn's client [Question] (8)
What is this "/dev/nbd0p15 2048 206847 204800 100M EFI System" for? [Troubleshooting] (1)
[ANSWERED] - Starting server (starting in place) [Troubleshooting] (10)
No IPIV6 lease for VPS issue ? Here's a workaround (?) until correction [Troubleshooting] (5)
Failed boot.... how to proceed? [Troubleshooting] (5)
[ANSWERED] - Single volume of 500go+ [Troubleshooting] (4)
[ANSWERED] - Help needed [Troubleshooting] (2)
Create OpenBSD image [Feature Request] (1)